Navitas Pre-Requisites

The Navitas pre-requisites installer updates workstations with Galileo Desktop to support the latest API queries and structured responses.  This file only needs to be run once on each workstation to ensure compatibility with our software.

 

Please note :

If you are running a Smartpoint Version prior to 7.1, please install 'NavitasPreRequisites.exe' for anyone on Smartpoint version 7.1 or above, please install 'NavitasPreRequisites1.1.0.exe'

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk